Verify your prerequisites

Use the following table to verify you have the correct prerequisites to install CodistoConnect.

Prerequisite
How to check For more information

Magento Community Edition (versions 1.6.0.0 - 1.9.3) 


Magento Enterprise Edition

(versions 1.11 - 1.14)

To check your version consult Magento documentation or use a site such as 

http://magentoversion.com/

Magento products overview
PHP, Apache and MySQL versions supported are those specified by the supported Magento versions.
(Whilst Magento 1.X requires PHP 5.4 CodistoConnect aims to be compatible with PHP 5.0)
Magento system requirements  
The Magento site needs to be publicly accessible. Internally hosted Magento (on a private IP address) is not supported. Ensure the Magento website URL can be browsed from externally.  
SQLite PDO Driver Check enabled PDO drivers using phpinfo Read more about PDO drivers

To install SQLite PDO Driver see 
what is pdo exception could not find driver


Once you have confirmed you have met the prerequisites proceed to  Downloading and Installing the CodistoConnect Plugin